Issues with editing profile pages
Incident Report for Medium
Resolved
This incident has been resolved.
Posted Oct 30, 2020 - 09:04 PDT
Investigating
We're currently experiencing an issue with some users not being able to access the edit mode of their Medium profile page. We apologize for the inconvenience and thank you for your patience as we're working on a fix.
Posted Oct 28, 2020 - 02:19 PDT
This incident affected: Medium Front End.