Problems connecting custom domains to Medium.com
Incident Report for Medium
Resolved
This issue is now resolved. If you are still having problems, please contact us at help.medium.com.
Posted Mar 10, 2021 - 14:03 PST
Investigating
We are experiencing an error connecting custom domains to @medium. The team is investigating right now, and we ask you bear with us.
Posted Mar 10, 2021 - 07:50 PST
This incident affected: Medium Front End.