Medium API unavailable
Incident Report for Medium
Resolved
This is resolved, and the API is active again.
Posted Jan 09, 2024 - 09:41 PST
Investigating
The API for publishing to Medium is currently unavailable. If you are using any third-party API-based publishing tool, it will not work. We do not have an immediate timeline for when it will be restored. You will need to sign in to your Medium account in order to publish.
Posted Dec 28, 2023 - 11:11 PST
This incident affected: Medium Front End.