Follow counts on Medium.com
Incident Report for Medium
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 09:55 PDT
Investigating
We're currently experiencing issues with following/follower counts on @medium surfaces, including your profile and about pages. No followers or followed accounts are being lost, and this is only affecting the count. Please bear with us.
Posted Apr 14, 2022 - 19:05 PDT
This incident affected: Medium Front End.