Gateway errors on Medium.com
Incident Report for Medium
Resolved
This issue is now resolved. If you have further issues, please let us know at help.medium.com
Posted Dec 21, 2020 - 18:02 PST
Update
We are continuing to investigate this issue.
Posted Dec 21, 2020 - 18:01 PST
Investigating
We are aware of gateway errors on @medium that are causing parts of the site to be inaccessible or non-responsive. Please bear with us while we work to restore functionality.
Posted Dec 21, 2020 - 17:32 PST
This incident affected: Medium Front End.