Error 500 on Medium pages
Incident Report for Medium
Resolved
This incident has been resolved.
Posted Feb 19, 2020 - 11:33 PST
Investigating
The issue returning 500 errors on post pages has been resolved. If you are still experiencing issues, please contact help.medium.com
Posted Feb 19, 2020 - 09:13 PST