Some pages are not loading correctly, including stats, drafts, and profile pages
Incident Report for Medium
Resolved
This issue is now resolved. If you are still experiencing problems please email us at yourfriends@medium.com.
Posted 2 months ago. Apr 08, 2019 - 16:02 PDT
Investigating
We're experiencing an issue where certain pages on Medium aren't loading correctly, including stats, drafts, and profile pages. No data has been lost. We're working to fix the issue.
Posted 2 months ago. Apr 08, 2019 - 14:51 PDT
This incident affected: Medium Front End.