Issues loading Medium home feeds - Web and Mobile Apps
Incident Report for Medium
Resolved
This issue is now resolved.
Posted Feb 08, 2022 - 21:03 PST
Investigating
We are experiencing an issue where the Medium homefeed is not loading on the web and in the mobile apps. It will show the mobile app as being offline. Please bear with us while we work to resolve this.
Posted Feb 08, 2022 - 15:54 PST
This incident affected: Medium Front End.