Error saving SEO description.

Incident Report for Medium

Resolved

This issue is resolved. Please contact us at help.medium.com if you are still having issues.
Posted Apr 15, 2025 - 09:08 PDT

Investigating

We are investing an error when saving the SEO description in the story settings. Please bear with us.
Posted Apr 14, 2025 - 13:22 PDT
This incident affected: Medium Front End.