Pipeline Disruption - Statistics Impacted

Incident Report for Medium

Investigating

The team is continuing to work on a fix and will provide an update when more information is available.
Posted Aug 21, 2025 - 13:54 PDT

Identified

We experienced a disruption in some pipelines that are affecting the way stats appear across multiple user-facing surfaces. The problem has been identified, and a fix is underway.

We are in the process of recovering all affected data, and will provide an update once we have more information.
Posted Aug 21, 2025 - 11:55 PDT
This incident affects: Medium Front End.