Issue uploading images to Medium
Incident Report for Medium
Resolved
This issue is now resolved. If you are still experiencing issues, please let us know at help.medium.com
Posted Jun 09, 2022 - 12:01 PDT
Investigating
We are experiencing an issue where uploading images to @medium causes an error. We are working to resolve this now. Please bear with us.
Posted Jun 09, 2022 - 08:59 PDT
This incident affected: Medium Front End.