Delayed Stats and Post Counts
Incident Report for Medium
Resolved
This incident has been resolved. All @medium stats and notifications are now up to date. If you are still experiencing issues, please file a ticket at help.medium.com. Thanks for your patience.
Posted Mar 15, 2020 - 18:35 PDT
Monitoring
Thank you for your patience. All stats have now caught up and are accurately reflected on all relevant surfaces. We are still experiencing delays with notifications (both in-product and email). Please bear with us.
Posted Mar 13, 2020 - 15:18 PDT
Identified
Thank you for your patience. We have identified and fixed the stats/notifications issue on @medium, and anticipate the data updating all relevant pages and surfaces over the next 12-20 hours. No data or earnings have been lost during this outage.
Posted Mar 12, 2020 - 18:44 PDT
Investigating
We are currently experiencing a backup in our data pipeline that process certain stats and counts. This is showing itself in various places of the product, including the stats page, post page response and claps, and notifications. We apologize for the inconvenience and thank you for your patience as we're working on a fix.
Posted Mar 12, 2020 - 11:43 PDT