Intermittent service problems
Incident Report for Medium
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 00:33 PDT
Monitoring
Things are looking better, but we are continuing to monitor.
Posted Jun 21, 2022 - 00:25 PDT
Identified
Cloudflare has identified the problem and a fix is being implemented.

https://www.cloudflarestatus.com/incidents/xvs51y9qs9dj
Posted Jun 21, 2022 - 00:13 PDT
Investigating
We are currently investigating this issue.
Posted Jun 21, 2022 - 00:00 PDT
This incident affected: Medium Front End.