Site-wide reliability issues
Incident Report for Medium
Resolved
This issue is now resolved, and all systems are returned to normal. Thanks for your patience.
Posted 9 days ago. May 14, 2019 - 09:54 PDT
Update
We are continuing to investigate this issue.
Posted 9 days ago. May 14, 2019 - 09:22 PDT
Investigating
We are investigating site-wide issues with loading Medium. No data is being lost, and we ask you please bear with us.
Posted 9 days ago. May 14, 2019 - 09:21 PDT
This incident affected: Medium Front End.