Issues with embedding content and importing posts to Medium
Incident Report for Medium
Resolved
This incident has been resolved.
Posted May 17, 2020 - 07:58 PDT
Investigating
We are currently experiencing issues with embedding content in the editor and importing posts with the import tool. This is caused by an outage at our embed provider Embedly. You can follow their status page for updates on this incident: http://status.embed.ly.
Posted May 15, 2020 - 07:46 PDT