Sign-in with Facebook/ Share to Facebook
Incident Report for Medium
Resolved
This issue is now resolved.
Posted Jun 03, 2020 - 18:48 PDT
Investigating
We are investigating an issue that is impacting sign-in/sign-up to @Medium with Facebook. To access your account, please use sign-in by email. To share a Medium post to Facebook, please copy and paste the link to your FB update. Please bear with us while we work to resolve this.
Posted Jun 02, 2020 - 18:46 PDT