Issues with accessing Medium profile pages
Incident Report for Medium
Resolved
This incident has been resolved.
Posted Dec 15, 2020 - 01:01 PST
Investigating
We're currently experiencing issues with some user profile pages not loading properly. We apologize for the inconvenience and thank you for your patience as our engineers are working to resolve this bug.
Posted Dec 14, 2020 - 07:37 PST
This incident affected: Medium Front End.