Error when accessing Medium homepage
Incident Report for Medium
Resolved
This issue is now resolved.
Posted 10 months ago. Nov 09, 2018 - 17:13 PST
Update
We are continuing to investigate this issue.
Posted 10 months ago. Nov 09, 2018 - 17:13 PST
Investigating
We are currently investigating an issue that is causing errors when loading the Medium homepage across all surfaces, including the web and apps. Other parts of Medium are unaffected. Please bear with us.
Posted 10 months ago. Nov 09, 2018 - 14:42 PST