Medium.com service interruption
Incident Report for Medium
Resolved
This issue has been resolved, and all systems are now operational. Thank you for your patience.
Posted 3 months ago. Jan 29, 2019 - 11:00 PST
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jan 29, 2019 - 10:43 PST
Investigating
We are currently investigating a disruption to all parts of Medium.com. Please bear with us while we investigate this issue. @medium
Posted 3 months ago. Jan 29, 2019 - 10:21 PST
This incident affected: Medium Front End.