Draft list not showing drafts
Incident Report for Medium
Resolved
This issue has been resolved. If you are still experiencing issues, please submit a request at help.medium.com. Thank you for your patience.
Posted Mar 07, 2023 - 10:16 PST
Investigating
We are aware of an issue where your @medium drafts are not available on your drafts page. Please bear with us while we work to resolve this.
Posted Mar 07, 2023 - 09:49 PST
This incident affected: Medium Front End.