Processing and delivering Medium email login links
Incident Report for Medium
Resolved
Sign-in emails (and other transactional emails) are now being delivered. If you are still having issues, please contact us at help.medium.com. Thanks for your patience.
Posted Feb 08, 2023 - 16:11 PST
Investigating
We are experiencing an issue delivering @medium account login links via our third-party email processor. If you have another social network (Google, Facebook, Twitter, Apple) connected to your account, please use that to login. We apologize for this experience.
Posted Feb 08, 2023 - 12:56 PST
This incident affected: Medium Front End.