Issues with creating a new story on the Medium iOS app
Incident Report for Medium
Resolved
Please make sure to update your app to the latest version (4.3) from the App Store.
Posted Nov 03, 2020 - 02:59 PST
Investigating
We're currently experiencing an issue with the new story button not responding on the latest version of the Medium iOS app. Existing drafts can still be edited and published. As a workaround, you can create a new story using Medium on your desktop computer or the Android app, and then edit it from your iOS app. To learn more, see: https://help.medium.com/hc/en-us/articles/225168768.

We apologize for the inconvenience and thank you for your patience as our engineers are working to resolve this bug.
Posted Oct 29, 2020 - 00:31 PDT
This incident affected: Medium Front End.