Degraded services on Medium.com

Incident Report for Medium

Resolved

This incident has been resolved.
Posted May 10, 2023 - 21:55 PDT

Update

We are continuing to work on this issue. Please bear with us.
Posted May 10, 2023 - 17:26 PDT

Investigating

We are aware of an issue with parts of @medium being down. This may impact various surfaces, including loading custom domains, accessing drafts in the mobile apps, and signing in. Please bear with us while we work to resolve this.
Posted May 10, 2023 - 15:41 PDT
This incident affected: Medium Front End.