Elevated Errors

Incident Report for Medium

Resolved

This issue has been resolved.
Posted Jun 27, 2025 - 12:08 PDT

Monitoring

Our engineers have applied a fix to the issue and now are monitoring the results. We will provide an update on the status of the fix as soon as possible.
Posted Jun 27, 2025 - 11:30 PDT

Investigating

We're experiencing an elevated level of errors and are currently looking into the issue.
Posted Jun 27, 2025 - 10:23 PDT