Incorrect clapper counts
Incident Report for Medium
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 08:07 PDT
Update
This issue is now resolved. If you are still having problems, please open a request at help.medium.com
Posted Sep 20, 2023 - 08:06 PDT
Investigating
We are investigating an issue where clapper counts are not displaying properly on @medium stats pages. Please bear with us
Posted Sep 17, 2023 - 12:21 PDT
This incident affected: Medium Front End.