Issues accessing Stories page via user menu
Incident Report for Medium
Resolved
This incident is now resolved. If you are still having issues, please contact us at help.medium.com. Thank you.
Posted Apr 29, 2021 - 20:44 PDT
Investigating
We are aware of an issue where accessing your drafts/stories page via your user menu on @medium is showing a log in screen. We are working to fix this, and thank you for your patience.
Posted Apr 29, 2021 - 16:18 PDT
This incident affected: Medium Front End.