Sign in/Sign up with Facebook Issue
Incident Report for Medium
Resolved
This issue has been resolved. Thanks for your patience.
Posted 4 months ago. Aug 03, 2018 - 19:42 PDT
Investigating
We're currently experiencing a problem which is preventing users from signing in and signing up with Facebook. We are working to resolve the issue as soon as possible. In the meantime, you can sign in/up with your email address or other linked social media accounts. We apologize for the inconvenience and thank you for your patience while we work on a fix.
Posted 4 months ago. Aug 03, 2018 - 10:34 PDT