Errors on user profiles, story/draft lists, and topic pages
Incident Report for Medium
Resolved
This incident has been resolved. Thank you for your patience.
Posted 10 months ago. Nov 28, 2018 - 15:10 PST
Investigating
We are currently experiencing an issue that is showing an error when accessing profile pages, lists of your drafts and published posts, and topic pages. Please bear with us while we work to fix this.
Posted 10 months ago. Nov 28, 2018 - 12:24 PST