Sign-in with email issue
Incident Report for Medium
Resolved
This issue has been resolved. If you are still having issues, please email us at yourfriends@medium.com.
Posted about 1 month ago. Dec 14, 2018 - 10:43 PST
Investigating
We are aware of an issue on Medium where sign-in with email is not working, or is delayed. We are fixing it right now. Please bear with us.
Posted about 1 month ago. Dec 14, 2018 - 09:01 PST