Metered posts in publications
Incident Report for Medium
Resolved
This issue is now resolved. We thank you for your patience.
Posted 3 months ago. Jul 15, 2018 - 10:02 PDT
Investigating
We are currently investigating a bug with the relationship between members-only posts and publications. We are seeing the inability to submit members-only stories to publications, incorrect messaging in the Partner Program, missing Friend Links, and other issues. We apologize for the inconvenience, and thank you for your patience while we are working on fixing the problem.
Posted 3 months ago. Jul 14, 2018 - 11:31 PDT