Medium iOS app crashing on startup
Incident Report for Medium
Resolved
This issue is now resolved. Thanks for your patience.
Posted 11 days ago. Dec 04, 2018 - 16:55 PST
Investigating
We are currently investigating an issue where the Medium iOS app is crashing on startup. We are working to fix this right now, and ask you use the mobile web version while we do. Please bear with us.
Posted 11 days ago. Dec 04, 2018 - 15:36 PST