Issues with custom domains
Incident Report for Medium
Resolved
This issue has been resolved. Thanks for your patience.
Posted 3 months ago. Jan 19, 2017 - 09:53 PST
Monitoring
We’ve mitigated the issue - some sites may continue to experience slower load times for now. Thanks for your patience and understanding.
Posted 3 months ago. Jan 18, 2017 - 15:05 PST
Investigating
We are currently experiencing an issue with custom domains on Medium. We are working to resolve and will update shortly.
Posted 3 months ago. Jan 18, 2017 - 08:37 PST