Intermittent outages
Incident Report for Medium
Resolved
This morning's issues have been resolved, and all services are back to normal.
Posted 5 months ago. Mar 20, 2018 - 10:43 PDT
Investigating
We continue to experience issues with Medium.com due to problems with AWS, and are working to restore services.
Posted 5 months ago. Mar 20, 2018 - 09:03 PDT