Mobile App Sign-In Problems
Incident Report for Medium
Resolved
The issue with signing in to our mobile apps has now been resolved. If you continue to experience problems, email us at yourfriends@medium.com.
Posted 11 months ago. Jun 04, 2018 - 17:32 PDT
Investigating
We are currently working to resolve an issue that is preventing users of our mobile apps from signing in. We apologize for the inconvenience.
Posted 11 months ago. Jun 04, 2018 - 16:58 PDT