Issues with uploading and displaying images
Incident Report for Medium
Resolved
This issue is now resolved. If you are still experiencing problems, please let us know at help.medium.com.
Posted Jul 27, 2020 - 13:08 PDT
Update
We are continuing to investigate this issue.
Posted Jul 27, 2020 - 06:38 PDT
Investigating
We are currently experiencing issues with uploading images in the @medium story editor, as well as displaying images on some pages, including user profiles and story pages.

We apologize for the inconvenience and thank you for your patience as we're working on a fix.
Posted Jul 27, 2020 - 02:44 PDT
This incident affected: Image Front End.