Delayed Stats and Post Counts
Incident Report for Medium
Resolved
This is issue is resolved, and stats and counts have caught up.
Posted about 1 year ago. Jul 12, 2018 - 07:44 PDT
Investigating
We are currently experiencing a backup in our data pipeline that process certain stats and counts. This is showing itself in various places of the product, including the stats page, post page response and claps, and notifications. No data is being lost, only delayed. Please bear with us.
Posted about 1 year ago. Jul 11, 2018 - 08:56 PDT