Delayed Stats and Post Counts
Incident Report for Medium
Resolved
This incident has been resolved.
Posted 2 months ago. Sep 03, 2018 - 22:40 PDT
Investigating
We are currently experiencing a backup in our data pipeline that process certain stats and counts. This is showing itself in various places of the product, including the stats page, post page response and claps, and notifications. No data is being lost, only delayed. Please bear with us.
Posted 3 months ago. Aug 29, 2018 - 06:50 PDT