App sign in and sign up by email
Incident Report for Medium
Resolved
This incident has been resolved.
Posted 11 months ago. Jul 26, 2018 - 15:26 PDT
Investigating
We are experiencing issues with signing up and signing in to our Android and iOs apps via email links. We appreciate your patience while we work to fix this.
Posted 11 months ago. Jul 26, 2018 - 10:53 PDT