User and Collection stats processing delays
Incident Report for Medium
Resolved
stats have caught up
Posted 4 months ago. Jan 10, 2018 - 10:07 PST
Update
The meltdown (https://meltdownattack.com/) implications in terms of performance are severely impacting our capability to process stats in real-time. We are in the process of resizing our cluster but in the meantime, recent stats won't be accurate. We expect a full recovery within 24H.

Update: The stats are still recovering. Everything should be back to normal in the next 12H
Posted 4 months ago. Jan 10, 2018 - 06:52 PST
Identified
The meltdown (https://meltdownattack.com/) implications in terms of performance are severely impacting our capability to process stats in real-time. We are in the process of resizing our cluster but in the meantime, recent stats won't be accurate. We expect a full recovery within 24H.
Posted 5 months ago. Jan 08, 2018 - 19:20 PST