Twitter Sign-In Issue
Incident Report for Medium
Resolved
This issue is now resolved.
Posted 9 days ago. Jun 12, 2018 - 23:45 PDT
Investigating
We are experiencing an issue that is returning an error when signing-in with Twitter. We apologize for this, and ask that you sign in with email until this is resolved.
Posted 9 days ago. Jun 12, 2018 - 16:25 PDT